El uso de PHP 5 se vuelve peligroso desde el 1 de enero 2019

PHP 5 vs PHP 7

La versión 5 PHP es ampliamente utilizada en WordPress y por muchas otras aplicaciones web en la actualidad. PHP ha llegado al final de su vida útil desde l día 1 de enero de 2019. eso significa que ya no recibirá más actualizaciones de seguridad. una nueva vulneración podría ser catastrófica para los sitios que no migren a la versión más reciente de PHP.

Desafortunadamente muchos sitios de wordpress permanecen el aversión 5.6 o anterior. En la publicación de hoy explicamos que versiones de PHP continuarán recibiendo actualizaciones, cómo actualizar sus sitio web y todo lo que necesita saber sobre la migración de PHP 5 a PHP 7 para mantener su web segura.

Pude leer todo sobre esto en el blog oficial de Wordfence..

¿Quieres una mejor protección? Los clientes de Wordfence Premium reciben reglas de firewall, firmas de malware y actualizaciones de IP maliciosas en tiempo real. Obtenga Wordfence Premium. 

 

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *